System metrics reporting issue
Incident Report for Commerce Layer
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 15:31 CEST
Investigating
We are currently investigating an anomaly related to the system metrics measured on the Core API. In particular, the average response time value shown on the website footer and on the status page is not corresponding to real performance at the moment.
All services are operational.
Posted Aug 22, 2023 - 12:30 CEST
This incident affected: Commerce API.