Documentation issues
Incident Report for Commerce Layer
Resolved
This incident has been resolved by our service supplier. The documentation is fully operational.
Posted Mar 15, 2024 - 17:34 CET
Monitoring
Our service provider notified us that a fix has been applied to their systems. We are monitoring the behavior of our docs pages.
Posted Mar 15, 2024 - 16:45 CET
Identified
We are aware of an issue impacting our documentation pages and have reported it to our service provider. While all content is still live and available, you may experience some errors when clicking on internal links, or you may be blocked occasionally by the rate limiter. We are in continuous contact with our service provider; they confirmed an incident on their side and are actively working to solve it. We’ll keep you posted.
Posted Mar 14, 2024 - 11:20 CET
This incident affected: Documentation.