All Systems Operational
Commerce API Operational
90 days ago
99.9 % uptime
Today
Dashboard Operational
90 days ago
99.9 % uptime
Today
Documentation Operational
90 days ago
100.0 % uptime
Today
Apps Operational
90 days ago
99.92 % uptime
Today
Checkout Operational
90 days ago
99.92 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Commerce API response time (avg.)
Fetching
Past Incidents
Apr 20, 2024

No incidents reported today.

Apr 19, 2024

No incidents reported.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024
Resolved - The issue is resolved and the incident, closed. We're working on the root cause analysis, a post-mortem report will be available soon.
Apr 9, 13:14 CEST
Monitoring - A fix has been applied. We are monitoring the situation and will publish a detailed incident report.
Apr 9, 11:06 CEST
Identified - We are working with our service provider to resolve the issue and restore the normal operations.
Apr 9, 10:36 CEST
Update - We are continuing to investigate this issue.
Apr 9, 09:26 CEST
Investigating - We are aware that our API/Dashboard/Applications are currently not available. We are investigating it with the highest priority and will provide updates here.
Apr 9, 09:25 CEST
Completed - The upgrade is now successfully completed. Our APIs are fully operational.
Apr 9, 12:08 CEST
In progress - Please note that our APIs could be partially unavailable for two intervals of a few seconds in the upcoming couple of hours. This maintenance is to ensure that our infrastructure is updated with the latest security measures. During this time, you may get errors while trying to call our APIs. Async requests will not be affected.
Apr 9, 08:11 CEST
Scheduled - Please note that our APIs could be partially unavailable for two intervals of a few seconds each, from 08:00 am to 10:00 am CEST time on April 8 and 9, 2024. This maintenance is to ensure that our infrastructure is updated with the latest security measures. During this time, you may get errors while trying to call our APIs. Async requests will not be affected.
Apr 8, 10:58 CEST
Apr 8, 2024
Completed - The upgrade is now successfully completed. Our APIs are fully operational.
Apr 8, 10:06 CEST
In progress - Please note that our APIs could be partially unavailable for two intervals of a few seconds in the upcoming couple of hours. This maintenance is to ensure that our infrastructure is updated with the latest security measures. During this time, you may get errors while trying to call our APIs. Async requests will not be affected.
Apr 8, 08:07 CEST
Scheduled - Please note that our APIs could be partially unavailable for two intervals of a few seconds each, from 08:00 am to 10:00 am CEST time on April 8 and 9, 2024. This maintenance is to ensure that our infrastructure is updated with the latest security measures. During this time, you may get errors while trying to call our APIs. Async requests will not be affected.
Mar 14, 11:27 CET
Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.