Dashboard suffered from third party CDN issue

Incident Report for Commerce Layer

Resolved

The issue has been resolved.
Posted Nov 19, 2025 - 09:34 CET

Update

The CDN provider has confirmed a fix has been implemented. The issue seems to be resolved, but we'll continue to monitor the situation before closing the incident.
Posted Nov 18, 2025 - 15:56 CET

Monitoring

The Dashboard was not accessible for a few minutes. This is due to a currently ongoing incident on a third party CDN (https://www.cloudflarestatus.com/incidents/8gmgl950y3h7). They are actively investigating and working on a fix. The dashboard looks accessible in this moment, but we cannot exclude other disservices until the issue is not resolved on their side. We'll keep the situation monitored.
Posted Nov 18, 2025 - 13:20 CET
This incident affected: Dashboard.